OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46L10 - 46L02 - 46L03 - 46L04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 13/05/2023 16:25 UTC
End Time : 13/05/2023 19:35 UTC
Root cause : Cooling system issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 13, 2023 - 19:41 UTC
Identified
Start time : 13/05/2023 16:25 UTC
Service impact : Some servers are currently unreachable.
Root cause : Cooling system issue.
Ongoing actions : Our teams are working on this issue.
Posted May 13, 2023 - 17:03 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).