We would like to inform you that the maintenance on our Bare Metal is now completed. All services are operational.
Thank you for your patience throughout this maintenance.
Posted Mar 16, 2026 - 00:33 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2026 - 00:00 UTC
Update
This maintenance has been re-scheduled. Below you can find the new information regarding the operation.
Start time : 16/03/2026 00:00 UTC End time : 16/03/2026 01:00 UTC Service impact : Public and vRack networks will be temporarily unavailable during the maintenance for servers in YNM0102F01A. Service improvement : Following our continuous improvement policy of our network infrastructure, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Feb 17, 2026 - 17:33 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Bare Metal offer, affecting servers in rack YNM0102F01A.
Start time : 16/03/2026 00:00 UTC End time : 16/03/2026 01:00 UTC Service impact : Public and vRack networks will be temporarily unavailable during the maintenance for servers in YNM0102F01A. Service improvement : Following our continuous improvement policy of our network infrastructure, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Feb 10, 2026 - 19:32 UTC
This scheduled maintenance affected: Dedicated Servers || Network (YNM).