OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4204 — iscsi23 / iscsi24
Incident Report for Bare Metal Cloud
Resolved
Proxies are unavailable after a disk failure on the SAN. We intervene.



Update(s):

Date: 2010-05-21 15:33:20 UTC
OVH Comment - Friday, 21 May , 2010, 14:54

We had to restart the SAN. Proxies are now rising volumes.


OVH Comment - Friday, 21 May , 2010, 15:52

Back to normal.
Posted May 21, 2010 - 15:23 UTC