OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19731 — nas42.storage.ovh.net
Incident Report for Bare Metal Cloud
Resolved
We have detected a service loss on this filerz, we are working to fix the problem.

Update(s):

Date: 2016-08-16 15:40:27 UTC
Service up.
Posted Aug 16, 2016 - 15:38 UTC