OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19384 — nas28
Incident Report for Bare Metal Cloud
Resolved
We have detected an issue on this server. We are working on it.

Update(s):

Date: 2016-07-28 16:30:45 UTC
Service up.
Posted Jul 27, 2016 - 19:19 UTC