Start time : 18/11/2023 21:23 UTC End time : 18/11/2023 21:42 UTC This incident has been resolved.
Posted Nov 18, 2023 - 21:49 UTC
Update
Start time : 18/11/2023 21:23 UTC End time : 18/11/2023 21:42 UTC Service impact : The situation is back to normal, the service is running nominally. Root cause : It was due to a malfunction on a power supply
Posted Nov 18, 2023 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2023 - 21:45 UTC
Investigating
Start time : 18/11/2023 21:23 UTC Service impact : Servers in the rack W17A02 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Nov 18, 2023 - 21:45 UTC
This incident affected: Dedicated Servers || Global Infrastructure (WAW).