OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS1][PCC] - bhs-105-n5-pcc
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/09/2021 04:38 UTC
Service impact : 9 datastores PCC not available
Ongoing actions : A reboot is in progress, if this does not restore the datastores, a change of equipment will be made
Next update max : 29/09/2021 06:30 UTC
Comment : You can find the affected datastores on the following links: http://travaux.ovh.net/?do=details&id=53546 / http://travaux.ovh.net/?do=details&id=53545 / http://travaux.ovh.net/?do=details&id=53544
-------
Heure de début : 29/09/2021 04:38 UTC
Impact sur le service : 9 datastores PCC non disponibles
Actions en cours : Un redémarrage est en cours, si ça ne permet de restaurer les datastores, un changement d'equipement sera effectué
Prochaine mise à jour max : 29/09/2021 06:30 UTC
Commentaires : Vous pouvez retrouver les datastores impactés sur les liens suivants : http://travaux.ovh.net/?do=details&id=53546 / http://travaux.ovh.net/?do=details&id=53545 / http://travaux.ovh.net/?do=details&id=53544

Update(s):

Date: 2021-09-29 10:21:28 UTC
Start time : 29/09/2021 04:38 UTC
End time : 29/09/2021 09:45 UTC
Service impact : 9 datastores PCC not available
Comment : The switch has been changed and the datastores have been reconnected. All datastores are available again.
Current status : Resolved
-------
Heure de début : 29/09/2021 04:38 UTC
Heure de fin : 29/09/2021 09:45 UTC
Impact sur le service : 9 datastores PCC non disponible
Commentaires : Le switch a été changé et les datastores ont été rebranchés. Tous les datastores sont à nouveau disponibles.
Status actuel : Résolu

Date: 2021-09-29 07:03:56 UTC
Start time : 29/09/2021 04:38 UTC
Service impact : 9 datastores PCC not available
Ongoing actions : The relocation of the datastores has resolved the incident, but the equipment is currently being brought back into compliance. It will not generate any impact for the datastores.
Next update max : 29/09/2021 14:00 UTC
Comment : The datastores are available.
-------
Heure de début : 29/09/2021 04:38 UTC
Impact sur le service : 9 datastores PCC non disponible
Actions en cours : Le déplacement des datastores à résolu l'incident, mais une remise en conformité de l'équipement est en cours. Il ne généra aucun impact pour les datastores.
Prochaine mise à jour max : 29/09/2021 14:00 UTC
Commentaires : Les datastores sont à nouveau disponibles.

Date: 2021-09-29 06:20:53 UTC
Start time : 29/09/2021 04:38 UTC
Service impact : 9 datastores PCC not available
Ongoing actions : The reboot did not resolve the incident, a relocation of the equipment is being considered to make the equipment temporarily available while new equipment is recovered.
Next update max : 29/09/2021 07:30 UTC
Comment : You can find the affected datastores on the following links: http://travaux.ovh.net/?do=details&id=53546 / http://travaux.ovh.net/?do=details&id=53545 / http://travaux.ovh.net/?do=details&id=53544
-------
Heure de début : 29/09/2021 04:38 UTC
Impact sur le service : 9 datastores PCC non disponible
Actions en cours : Le reboot n'a pas permis la résolution de l'incident, un deplacement des équipements est envisagé pour rendre les équipements disponibles temporairement le temps de récupérer des nouveaux équipements.
Prochaine mise à jour max : 29/09/2021 07:30 UTC
Commentaires : Vous pouvez retrouver les datastores impactés sur les lien suivants : http://travaux.ovh.net/?do=details&id=53546 / http://travaux.ovh.net/?do=details&id=53545 / http://travaux.ovh.net/?do=details&id=53544
Posted Sep 29, 2021 - 05:30 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).