OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA2][Dedicated Servers] - Room G210A/B

Incident Report for Bare Metal Cloud

Resolved

We are pleased to inform you that the incident affecting our Dedicated Servers has been resolved.

Start time : 31/10/2025 20:10 UTC
End time : 31/10/2025 21:45 UTC
Root Cause : This incident was caused by a network equipment issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 31, 2025 - 21:53 UTC

Identified

We have determined the origin of the incident affecting our Dedicated Servers offering in the racks listed below :
G210B21
G210B20
G210B19
G210B18
G210B17
G210B16
G210B15
G210B14
G210B13
G210B12
G210B11
G210B10
G210B09
G210B08
G210B07
G210B06
G210A03
G210A01

Here is detail for this incident :
Start time : 31/10/2025 20:10 UTC
Impacted Service(s) : The Public network is temporarily unavailable for some servers located in the specified racks.
Customers Impact : Customers are temporarily unable to access and use their servers in the specified racks through Public network.
Root Cause : This incident is caused by a network equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Oct 31, 2025 - 20:16 UTC
This incident affected: Dedicated Servers || Network (GRA).