OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX7][Dedicated Servers] - Room R704
Incident Report for Bare Metal Cloud
Resolved
Start time : 29/08/2024 06:14 UTC
End time : 30/08/2024 08:00 UTC
Root cause :It was due to a malfunction on a power supply.
We would like to inform you that the incident has now been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident.
Posted Aug 30, 2024 - 08:37 UTC
Monitoring
We are pleased to inform you that all affected servers are now operational.
Our teams are currently monitoring the situation.
Posted Aug 29, 2024 - 20:13 UTC
Update
We are pleased to inform you that the majority of the affected servers are now operational. Our teams are working diligently to restore the remaining servers as soon as possible.
Posted Aug 29, 2024 - 15:51 UTC
Update
Our teams are currently undertaking the final switchover, which will have an impact on your service.
We will keep you informed of the situation as it progresses.
Posted Aug 29, 2024 - 13:33 UTC
Update
Our teams always strive to restore services as soon as possible.
Thank you for your understanding.
Posted Aug 29, 2024 - 11:40 UTC
Identified
An incident is in progress on our Dedicated Servers offer.

This may temporarily affect Availability

Start time : 29/08/204 06:14 UTC
Service impact : Some servers are unavailable on room R704.
Root cause : Incident due to this incident https://network.status-ovhcloud.com/incidents/4fjr9mjs25q5
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.

Thank you for your understanding.
Posted Aug 29, 2024 - 07:24 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).