We are pleased to inform you that the incident affecting our Dedicated Servers on rack G106B06 in GRA1 has been resolved.
Start time : 25/07/2025 10:28 UTC End time : 25/07/2025 10:47 UTC Root Cause : This incident was caused by an electrical equipment issue.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 25, 2025 - 14:46 UTC
Monitoring
We had an incident on Dedicated Servers on rack G106B06 in GRA1 which has now been resolved since 10:47 UTC.
Here are some supplementary details : Start time : 25/07/2025 10:28 UTC Impacted Service(s) : Some servers in the rack G106B06 were temporarily unavailable. Customers Impact : Some customers were unable to access their servers located in the specified rack. Ongoing action : Our teams have restored the services and are now investigating the root cause of this incident.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 25, 2025 - 13:13 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).