OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R807R19
Incident Report for Bare Metal Cloud
Resolved
Start time : 05/07/2024 11:33 UTC
End time : 06/07/2024 00:01 UTC
Service impact : The situation is back to normal, the service is running nominally.
Posted Jul 06, 2024 - 02:12 UTC
Update
Our technicians are still working on this issue.
Posted Jul 06, 2024 - 01:48 UTC
Update
Most of the servers in rack R807R19 are available.
Our technical teams are currently working to solve the issue.
Update will be posted as significant progress is made.
Posted Jul 05, 2024 - 20:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 05, 2024 - 16:13 UTC
Identified
Start time : 05/07/2024 11:33 UTC
Service impact : Servers in rack R807R19 are temporarily unavailable
Root cause : Electrical issue
Ongoing actions : Our technical teams are currently working to solve the issue.
Update will be posted as significant progress is made.
Posted Jul 05, 2024 - 11:47 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).