OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19368 — VPS 2016 - BHS1 - host252527
Incident Report for Bare Metal Cloud
Resolved
host252527.bhs1.cloud.ovh.net, which hosts the following VPS, encounters difficulties:

vps57258
vps60493
vps61181
vps61228
vps61405
vps61611
vps61639
vps61844
vps61846
vps61948
vps61964
vps62051
vps62697
vps63589
vps64223
vps64968
vps66032
vps66120
vps66142
vps66185
vps66248
vps66356
vps66700
vps67178
vps68037
vps68087
vps68911
vps70665
vps71427
vps71543
vps71593
vps73452
vps73709
vps73976
vps74900
vps75583
vps75584
vps75967
vps76142
vps78606
vps78609
vps80044
vps83177
vps84522
vps84983
vps85369
vps85373
vps85513
vps85745
vps86080
vps86246
vps86269
vps86481
vps87294
vps88437
vps88790
vps88908
vps88934
vps89104
vps89196

We are investigating.


Update(s):

Date: 2016-07-27 16:42:39 UTC
All of the VPS are functional again.
Posted Jul 27, 2016 - 16:42 UTC