OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9452 — VPS2013 BHS
Incident Report for Bare Metal Cloud
Resolved
VPS deliveries and operations located in BHS are impacted by a fiber cut.

http://status.ovh.net/?do=details&id=5527

Update(s):

Date: 2013-10-04 09:33:58 UTC
Orders are now processed. Reinstallations are being deployed.

Date: 2013-10-04 09:31:29 UTC
We are processing pending orders.
Posted Oct 04, 2013 - 09:31 UTC