OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4260 — cdns.ovh.net 213.186.33.99
Incident Report for Bare Metal Cloud
Resolved
The dns server mask 213.186.33.99 which we propose to our dedicated
servers' customers is a distributed system which independently manages
every /24. The aim is to avoid the overloads.

Since the maintenance tasks on the MRTG servers (the kernel updates),
we have noticed that sometimes these DNS servers go down in a totally
independent manner and provoke a mask failure for a specific /24.
All of the rest continue to function.

We are introducing a check system and a reset of CDNS
in case of problem or/and routing change in order to access
to cdns which functions (in case of problem on another).

Update(s):

Date: 2010-06-08 00:18:52 UTC
The problem is solved.
Posted Jun 07, 2010 - 06:58 UTC