The scheduled maintenance has been completed. All services are operational. There has been no impact since 04/12/2024 03:38 UTC
Posted Dec 04, 2024 - 03:48 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 03:00 UTC
Update
The maintenance has been postponed and has been successfully rescheduled.
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect availability.
Start time : 04/12/2024 03:00 UTC End time : 04/12/2024 04:00 UTC Service impact : During the operation, public network will be temporarily unavailable for servers in rack R715B04. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment
Posted Nov 26, 2024 - 02:51 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect availability.
Start time : 26/11/2024 03:00 UTC End time : 26/11/2024 04:00 UTC Service impact : During the operation, public network will be temporarily unavailable for servers in rack R715B04. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment
Thank you for your understanding.
Posted Nov 14, 2024 - 17:05 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).