OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Incident baies A11 A12
Incident Report for Bare Metal Cloud
Resolved
Un incident électrique au niveau du système de reboot W79
a provoqué la panne d'une vingtaine de serveurs ainsi que
du switch 46.250 (privant du même coup le réseau des
serveurs connectés à ce dernier).

A l'heure actuelle, il ne reste plus que 2 serveurs qui
ne sont pas encore revenus ; nos équipes terminent de
régler les derniers problèmes.

Update(s):

Date: 2004-11-25 11:46:12 UTC
20h45: le problème est resolu
Posted Nov 25, 2004 - 11:43 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS, ERI, GRA, LIM, RBX, SBG, SGP, SYD, WAW).