OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - Rack B716B05
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Start time : 20/02/2024 17:53 UTC
End time : 20/02/2024 19:40 UTC
Posted Feb 20, 2024 - 19:40 UTC
Monitoring
Start time : 20/02/2024 17:53 UTC
Service impact : All servers are operational since 18:02 UTC
Root cause : The switch reloaded
Ongoing actions : We keep this under monitoring.
Posted Feb 20, 2024 - 18:10 UTC
Investigating
Start time : 20/02/2024 17:53 UTC
Service impact : Servers in the rack B716B05 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Feb 20, 2024 - 18:01 UTC
This incident affected: Dedicated Servers || Network (BHS).