Start time : 08/04/2024 16:41 UTC End time : 08/04/2024 17:04 UTC Service impact : Public network was temporarily unavailable for servers in rack B718A15 Root cause : A network equipment caused the incident Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 08, 2024 - 17:07 UTC
Investigating
Start time : 08/04/2024 16:41 UTC Service impact : Public network is temporarily unavailable for servers in rack B718A15 Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Apr 08, 2024 - 17:00 UTC
This incident affected: Dedicated Servers || Network (BHS).