OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Private Network] - 43S01- 43S02-43S03-43S04- 43S06-45A35-45A34-45D48-45D49-45D50-45D51-45D02
Incident Report for Bare Metal Cloud
Resolved
Start time : 13/01/2023 22:45 UTC
End timetime : 13/01/2023 23:10 UTC
Service status : Services are working as they should be.
Root cause : A device had a malfunction and needed to be restarted.
Posted Jan 13, 2023 - 23:37 UTC
Investigating
Start time : 13/01/2023 22:45 UTC
Service impact : Private Network (Vrack) is unreachable on these racks
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 13, 2023 - 23:23 UTC
This incident affected: Dedicated Servers || Network (RBX).