OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][Dedicated server] - Video/KVM
Incident Report for Bare Metal Cloud
Resolved
Start time : 25/07/2023 18:30 UTC
End time : 06/09/2023 08:00 UTC
Root cause : Incident caused by a software issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 11, 2023 - 09:00 UTC
Update
Workaround : When PXE starts up, you can press the escape key to boot directly on the disk and bypass the malfunction.
We are continuing to investigate this issue
Posted Aug 10, 2023 - 15:20 UTC
Investigating
Start time : 25/07/2023 18:30 UTC
Service impact : Video quality via KVM may be degraded for servers running a Windows or WinPE OS. This malfunction only impacts ADV3 servers with a B550D4U-2T motherboard and does not prevent the server from operating normally.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 08, 2023 - 13:57 UTC
This incident affected: Dedicated Servers || Operating System (Zone Europe, Zone APAC, Zone Canada).