OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][DedicatedServers] - Racks G116B02, G116B03, G116B04, G116B05, G116B06, G116B07, G116B08, G116B09, G116B12, G116B11, G116B13, G116B14
Incident Report for Bare Metal Cloud
Resolved
Start time : 31/05/2023 21:52 UTC
End Time : 01/06/2023 03:34 UTC
Root cause : Cooling malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 01, 2023 - 03:36 UTC
Update
There is very few impacted servers impacted still.
Our technical teams continue to work on it.
Posted Jun 01, 2023 - 02:42 UTC
Identified
Most of the impacted servers are back online.
Our technical teams are hands on the remaining ones.
Posted Jun 01, 2023 - 00:15 UTC
Update
Further investigation spotted impact for racks G116B02, G116B03, G116B04, G116B05, G116B06, G116B07, G116B08, G116B09, G116B12, G116B11, G116B13, G116B14
Posted May 31, 2023 - 22:07 UTC
Investigating
Start time : 31/05/2023 21:52 UTC
Service impact : Public network is down.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted May 31, 2023 - 21:58 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA) and Dedicated Servers || Network (GRA).