OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - host988754
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 00:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host988754.uk2.cloud.ovh.net

Affected instances

vps703141
vps632439
vps698428
vps595805
vps690695
vps518302
vps605747
vps799981
vps497869
vps572211
vps647302
vps686303
vps764697
vps821202
vps816874
vps798659
vps783518
vps745869
vps759670
vps758210
vps757451
vps753301
vps617269
vps606670
vps724473
vps718990
vps718810
vps717025
vps717016
vps710450
vps705436
vps657759
vps700849
vps676512
vps674611
vps674571
vps653353
vps658031
vps648010
vps640695
vps636669
vps636425
vps630068
vps621974
vps619335
vps614508
vps611082
vps605148
vps601715
vps600000
vps591715
vps581554
vps526184
vps551344
vps551211
vps551209
vps529831
Posted Aug 06, 2022 - 00:37 UTC