OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - G117A05
Incident Report for Bare Metal Cloud
Resolved
Start Time : 22/01/2023 06:58 UTC
End Time : 22/01/2023 07:30 UTC
Root cause : A network equipment caused the incident
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 22, 2023 - 07:30 UTC
Update
Update : vRack is also temporarily unavailable in racks:
G117A05/G117A08/G117A10/G117A20/G117A21/G117A22/G117A23/G117A24/G117A25/G118A07/G118A10/G118A11/G118A12/G118A13/G118A14/G118A16/G118B17/G118B19/G118B20/G118B21.

Ongoing actions : Our teams are currently working to solve the problem.
Posted Jan 22, 2023 - 07:28 UTC
Investigating
Start time : 22/01/2023 06:58 UTC
Service impact : vRack network is temporarily unavailable in rack G117A05
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 22, 2023 - 07:06 UTC
This incident affected: Dedicated Servers || Network (GRA).