OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][DedicatedServer] - Rack R809R20
Incident Report for Bare Metal Cloud
Resolved
Start Time : 22/09/2022 22:06 UTC
End Time : 22/09/2022 22:22 UTC
Our technical teams resolved the issue. All impacted servers are up and operational.
Posted Sep 22, 2022 - 22:42 UTC
Investigating
Start time : 22/09/2022 22:06 UTC
Service impact : Servers are down.
Ongoing actions : Investigating
Our technical teams are working on resolving the issue. Update will be post as significant progress is made.
Posted Sep 22, 2022 - 22:08 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).