We would like to inform you that the incident on rack 45F17 has now been resolved.
Here is detail for this incident :
Start time : 21/03/2025 14:40 UTC End time : 21/03/2025 14:58 UTC Root Cause : This incident was caused by an hardware issue.
We thank you for your understanding and patience throughout this incident
Posted Mar 21, 2025 - 17:08 UTC
Identified
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : A fix is being implemented. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 21, 2025 - 17:03 UTC
Investigating
We have determined the origin of the incident affecting our Bare Metal Cloud offer in the rack 45F17.
Here are some supplementary details : Start time : 21/03/2025 14:34 UTC Impacted Service(s) : All servers in rack 45F17 are temporarily unavailable. Customers Impact : Customers are temporarily unable to access and use some servers located in the specified rack. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 21, 2025 - 15:00 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).