OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Dedicated Servers] - Rack RBX0840C04A

Scheduled for Jul 24, 02:00 - 03:00 UTC

Update

Please note the new start time of this maintenance.
Start time : 24/07/2025 02:00 UTC
End time : 24/07/2025 03:00 UTC
Posted Jul 04, 2025 - 19:17 UTC

Scheduled

As part of our continuous improvement plan, we will be carrying out a maintenance on our network infrastructure.

Start time : 22/07/2025 02:00 UTC
End time : 22/07/2025 03:00 UTC
Service impact : No impact, only loss of redundancy if LACP is enable.
Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on our network infrastructure.

Thank you for your understanding.
Posted Jul 02, 2025 - 15:15 UTC
This scheduled maintenance affects: Dedicated Servers || Network (RBX).