We are pleased to inform you that the incident affecting our has been resolved.
Start time : 22/05/2025 21:55 UTC End time : 11/06/2025 08:12 UTC Service impact : Most servers are available. Customers concerned by other servers have been contacted directly. Root Cause : Network equipment malfunction
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jun 11, 2025 - 08:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2025 - 04:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2025 - 16:56 UTC
Identified
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the specific racks SBG0505B06B/SBG0505B09A.
Please find the details:
Start time : 22/05/2025 21:55 UTC Service impact : Some servers are no longer responding in the racks SBG0505B06B/SBG0505B09A. Customers impact : Some customers cannot access their servers in the racks SBG0505B06B/SBG0505B09A. Root cause : Network equipment malfunction Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible
We will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted May 23, 2025 - 03:33 UTC
Investigating
We are currently experiencing an event affecting our Dedicated Servers offer in the specific racks SBG0505B06B/SBG0505B09A. Start time : 22/05/2025 21:55 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted May 23, 2025 - 03:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).