OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS][VPS] - deliveries and services pertubations
Incident Report for Bare Metal Cloud
Resolved
Start Time : 10/01/2023 23:30 UTC
End Time : 11/01/2023 06:15 UTC
Root cause : [Global][vRack Private Network] - vRack outage
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 11, 2023 - 10:45 UTC
Update
The incident with vRacks is still open but there is significant progress since the last update.
Our technical teams remain working on the issue.
Posted Jan 11, 2023 - 03:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 01:31 UTC
Update
The issue with vRacks has been identified.
Our technical teams are hands on the issue.
We are checking the whole vRack infrastructure. Investigations are still ongoing.
Posted Jan 11, 2023 - 01:27 UTC
Investigating
Start time : 10/01/2023 23:30 UTC
Service impact : You might experience some perturbation or unavailability on deliveries, volumes, and snapshots.
Related Incident: [Global][vRack Private Network] - vRack outage
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 11, 2023 - 01:24 UTC
This incident affected: Virtual Private Servers || Delivery (BHS) and Virtual Private Servers || Additional services (BHS).