The scheduled maintenance has been completed. All services are operational. There has been no impact since 05/12/2024 04:00 UTC .
Posted Dec 05, 2024 - 04:06 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 03:00 UTC
Update
This maintenance has been postponed. The new schedule for this maintenance is as follows
Start time : 05/12/2024 03:00 UTC End time : 05/12/2024 04:00 UTC Service impact : Public network will be unavailable for 1 hour during the maintenance time.
Posted Nov 25, 2024 - 08:13 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect Availability.
Start time : 27/11/2024 03:00 UTC End time : 27/11/2024 04:00 UTC Service impact : Public network will be unavailable for 1 hour during the maintenance time. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on a network equipment.
Thank you for your understanding.
Posted Nov 19, 2024 - 14:57 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).