OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6490 — nas92.storage / 10.16.101.92
Incident Report for Bare Metal Cloud
Resolved
We have a problem with the disk controller on the server.
Intervention is underway.

Update(s):

Date: 2012-03-14 23:00:29 UTC
The service is availabla again.
Posted Mar 14, 2012 - 17:01 UTC