OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX2][Dedicated Servers] - 23B05 - 23B06 - 23B09 - 23B10 - 23B11 - 23C01- 23CC23

Incident Report for Bare Metal Cloud

Resolved

Start time : 27/11/2023 23:38 UTC
End time : 28/11/2023 00:47 UTC
Root cause : Network Equipement issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 28, 2023 - 00:48 UTC

Identified

Start time : 27/11/2023 23:38 UTC
Service impact : Somes servers are unreachable in racks 23B05 - 23B06 - 23B09 - 23B10 - 23B11 - 23C01- 23CC23.
Root cause : Network Equipement issue.
Ongoing actions : Our team are working on the issue.
Posted Nov 28, 2023 - 00:20 UTC
This incident affected: Dedicated Servers || Network (RBX).