OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Private Network] - G00A09
Incident Report for Bare Metal Cloud
Resolved
Start time : 30/04/2023 15:30 UTC
End time : 30/04/2023 17:00 UTC
Service status:The situation is back to normal, the service is running nominally.
Root cause : A hardware had a malfunction.
Posted Apr 30, 2023 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2023 - 16:04 UTC
Investigating
Start time : 30/04/2023 15:30 UTC
Service impact : Vrack(private) network is unreachable on this rack
Ongoing actions : Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Apr 30, 2023 - 15:59 UTC
This incident affected: Dedicated Servers || Network (GRA).