We would like to inform you that the incident on room S2-5X-02 has now been resolved.
Here is detail for this incident : Start time : 10/07/2025 05:40 UTC End time : 10/07/2025 06:10 UTC Root Cause : This incident was caused by an electrical equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Jul 10, 2025 - 08:01 UTC
Monitoring
We have determined the origin of the incident affecting our Dedicated Servers offer in the specific room.
Here are some supplementary details : Start time : 10/07/2025 05:40 UTC Impacted Service(s) : Some racks in the specified room lost their IPMI and Public network traffic. Below you can find more information regarding the impacted racks. Public network was temporarily unavailable for the specified racks : S2-5X-02-05A S2-5X-02-05B S2-5X-02-08B S2-5X-02-09B
IPMI traffic was temporarily unavailable for the specified racks : S2-5X-02-06B S2-5X-02-07A S2-5X-02-07B S2-5X-02-08B S2-5X-02-09B S2-5X-02-10A
Since 10/07/2025 06:10 UTC, no impact observed on the specified racks. Customers Impact : Some customers were temporarily unable to access their servers through public network and use their IPMI access in the specified racks. Root Cause : This incident was caused by an electrical equipment issue. Ongoing Actions : Our teams are currently monitoring the situation.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 10, 2025 - 06:39 UTC
This incident affected: Dedicated Servers || Network (SYD).