Start time : 22/03/2024 17:50 UTC End time : 22/03/2024 19:15 UTC Root cause : Hardware issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 22, 2024 - 19:33 UTC
Investigating
Start time : 22/03/2024 17:50 UTC Service impact : The network in rack 54D11 currently unreachable. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Mar 22, 2024 - 18:26 UTC
This incident affected: Dedicated Servers || Network (RBX).