The maintenance operations have been postponed to a new date, and a new schedule will be published in the next few days
Posted Aug 31, 2024 - 04:48 UTC
Scheduled
As part of our continuous improvement plan, a maintenance is scheduled on our vRack offer.
Start time : 11/09/2024 01:00 UTC End time : 11/09/2024 04:00 UTC Service impact : vRack will be temporarily unavailable for 2 hours during the maintenance for racks 46G30,46G31,46G26, 46D09, 46G27, 46G28, 46G23, 46G24, 46G25, 46D10, 46G20, 46G21, 46G22, 46G17, 46G18, 46G19, 46H29, 46H30 and 46H31. Service improvement : As part of our continuous improvement policy, our teams are going to upgrade a network equipment.
Thank you for your understanding.
Posted Aug 27, 2024 - 21:47 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).