OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SBG3][Dedicated Servers] - Rack S337A04
Incident Report for Bare Metal Cloud
Resolved
Start time : 10/04/2024 10:13 UTC
End time : 10/04/2024 12:48 UTC
Root cause : Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Apr 10, 2024 - 13:10 UTC
Identified
Start time : 10/04/2024 10:13 UTC
Service impact : A significant number of servers in the rack S337A04 are no longer responding.
Root cause : Electrical disjunction
Ongoing actions : Our teams are working to fix the issue.
Update will be posted as significant progress is made.
Posted Apr 10, 2024 - 10:38 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).