OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX4][Dedicated Servers] - Rack 56C21
Incident Report for Bare Metal Cloud
Resolved
Start time : 31/07/2024 02:51 UTC
End time : 31/07/2024 05:55 UTC
Service impact : The situation is back to normal, the service is running nominally.
Posted Jul 31, 2024 - 06:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2024 - 05:59 UTC
Identified
Root cause : Electrical issue
Ongoing actions : Our technical teams are currently working to solve the issue.
Update will be posted as significant progress is made.
Posted Jul 31, 2024 - 03:54 UTC
Investigating
Start time : 31/07/2024 02:51 UTC
Service impact : Some servers in rack 56C21 are temporarily unavailable
Ongoing actions : Our technical teams are currently working to solve the issue.
Update will be posted as significant progress is made.
Posted Jul 31, 2024 - 03:45 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).