OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI1][Dedicated Servers] - E102F13
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/09/2022 21:12 UTC
End Time : 20/09/2022 22:40 UTC
Root cause : Incident due to a issue with our cooling system.
Posted Sep 20, 2022 - 22:45 UTC
Identified
Update : The affected servers are still being brought back to service.
Posted Sep 20, 2022 - 22:34 UTC
Investigating
Start time : 20/09/2022 21:12 UTC
Service impact : Somes servers on the rack E102F13 are unavailable
Ongoing actions : Our teams identify the cause of the incident.
Posted Sep 20, 2022 - 21:20 UTC
This incident affected: Dedicated Servers || Global Infrastructure (ERI).