OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[CA][Dedicated Servers] - Baremetal incident notification
Incident Report for Bare Metal Cloud
Resolved
We are pleased to inform you that a solution has been implemented and all services are now functioning normally.

Start time : 05/11/2024 11:00 UTC
End time : 05/11/2024 11:53 UTC

We thank you for your understanding and patience throughout this incident
Posted Nov 05, 2024 - 11:59 UTC
Investigating
An incident is in progress on our bare-metal offer.

Please be aware that this is currently affecting the functionality.

Here is detail for this incident :

Start time : 05/11/2024 11:00 UTC
Service impact : Please note that customers may be unable to perform certain actions on the bare-metal offer.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Nov 05, 2024 - 11:50 UTC
This incident affected: Dedicated Servers || Delivery (Zone APAC, Zone Canada).