Start time : 05/10/2024 16:00 UTC End time : 05/10/2024 16:26 UTC Service impact : Public network was temporarily unavailable for servers in rack SBG0502B08B Root cause : A network equipment caused the issue We would like to inform you that the incident have been resolved and the situation is back to normal. We thank you for your understanding and patience throughout this incident
Posted Oct 05, 2024 - 17:09 UTC
Investigating
Start time : 05/10/2024 16:00 UTC Service impact : Public network is temporarily unavailable for servers in rack SBG0502B08B Ongoing actions : Investigating Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
Posted Oct 05, 2024 - 16:24 UTC
This incident affected: Dedicated Servers || Network (SBG).