Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2024 - 01:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Bare metal offer.
This may temporarily affect Availability.
Start time : 08/04/2024 01:30 UTC End time : 08/04/2024 02:00 UTC Service impact : vRack network will be unavailable during the maintenance for servers in rack G201A18. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing a maintenance on a network equipment
Thank you for your understanding.
Posted Mar 21, 2024 - 22:28 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).