OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VPS- Additional Services] cPanel licenses
Incident Report for Bare Metal Cloud
Resolved
Start Time : 08/01/2022 22:26 UTC
End Time : 13/01/2022 09:50 UTC
Service impact : All the functions for adding, deleting and upgrading cPanel instances are now functional again
Root cause : The incident was caused by an SSL configuration incompatibility following a call API update.
Posted Jan 13, 2022 - 09:52 UTC
Update
A patch has been written and is being deployed on our infrastructure
Posted Jan 12, 2022 - 08:28 UTC
Update
INFO: Issue has been resolved. We are working on the provider API
Posted Jan 11, 2022 - 18:12 UTC
Update
Ongoing actions : The technical teams are still working on the resolution of the incident. Unfortunately the resolution will not happen until tonight or tomorrow morning.
Posted Jan 11, 2022 - 12:14 UTC
Update
Ongoing actions : The technical teams tell us that the incident will not be corrected tonight.
We expect the situation to return to normal tomorrow
Posted Jan 10, 2022 - 20:07 UTC
Identified
Root cause : We are experiencing difficulties in making API calls to cPanel. These difficulties come from the SSL configuration.
Ongoing actions : Our teams are working on a fix.
Time to resolution : The situation should be solved during the evening or early tomorrow morning
Posted Jan 10, 2022 - 14:45 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2022 - 09:57 UTC
Investigating
Start time : 08/01/2022 22:26 UTC
Service impact : All existing cPanel instances continue to work. Adding, deleting and upgrading cPanel instances is not available at the moment.
Ongoing actions : An intervention is in progress
Posted Jan 10, 2022 - 09:41 UTC
This incident affected: Virtual Private Servers || Additional services (ERI, GRA, SBG, LIM, WAW, BHS, SGP, SYD) and Licensing || All Services (Zone Europe, Zone APAC, Zone Canada).