OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18738 — VPS 2016 - SBG
Incident Report for Bare Metal Cloud
Resolved
We are experiencing instabilities on SBG zone that can block tasks and services cut-off, we are investigating.

Update(s):

Date: 2016-06-21 00:18:37 UTC
We identified an issue with rabbitmq, intervention is processing.
Posted Jun 21, 2016 - 00:18 UTC