OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - UK2 - 6 hosts
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted May 17, 2023 - 17:33 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

lon1-eri1-pciz1host18-a70

Affected racks

E103D01

Affected hosts

host1293896
host1293897
host1293899
host1307910
host1307917
host1307920

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


2beef8ac-ce28-4bf5-8675-f55e628c60d3
6e24bffb-730c-4764-b033-aea8c6c9527b
9f7aa240-3540-4412-89bb-3fc3d67d5973
51dcf575-7834-4ea6-8a5b-8ba6b6484202
64a31078-22f6-4542-9969-5b04f9698107
c399400d-a7f4-45d0-a03d-97fc0997395f
e0bb9cdc-d051-46eb-a718-8919bab9e878
vps-0ac5351a.vps.ovh.net
vps-0b1d79ec.vps.ovh.net
vps-0b3be2d3.vps.ovh.net
vps-00deaa9e.vps.ovh.net
vps-0e5e383f.vps.ovh.net
vps-0eedaa00.vps.ovh.net
vps-0f5c2448.vps.ovh.net
vps-1b0ef884.vps.ovh.net
vps-1b1f9ac8.vps.ovh.net
vps-1c4b1275.vps.ovh.net
vps-1d4b66b4.vps.ovh.net
vps-1d745bae.vps.ovh.net
vps-1d330259.vps.ovh.net
vps-1e719c3f.vps.ovh.net
vps-2a4e5737.vps.ovh.net
vps-02a31d25.vps.ovh.net
vps-2ad12551.vps.ovh.net
vps-2b3dac59.vps.ovh.net
vps-2c77a06a.vps.ovh.net
vps-2df079e3.vps.ovh.net
vps-2e1ddf12.vps.ovh.net
vps-2f2efe12.vps.ovh.net
vps-2f30b741.vps.ovh.net
vps-3a519f99.vps.ovh.net
vps-3c9d2833.vps.ovh.net
vps-3c6022d0.vps.ovh.net
vps-3d2a280c.vps.ovh.net
vps-3f7b662e.vps.ovh.net
vps-3f64f629.vps.ovh.net
vps-3f679672.vps.ovh.net
vps-4b0c40e8.vps.ovh.net
vps-4b273638.vps.ovh.net
vps-4c9a4f4a.vps.ovh.net
vps-4c90ebf0.vps.ovh.net
vps-4d0fb637.vps.ovh.net
vps-4e267e5b.vps.ovh.net
vps-4ef0b4a4.vps.ovh.net
vps-5b10e34b.vps.ovh.net
vps-5be2177a.vps.ovh.net
vps-5c2f6c95.vps.ovh.net
vps-5c66bf09.vps.ovh.net
vps-5e0a23bc.vps.ovh.net
vps-5ebe9756.vps.ovh.net
vps-5fc6a059.vps.ovh.net
vps-6a0cb063.vps.ovh.net
vps-6a499357.vps.ovh.net
vps-6aa9f9c0.vps.ovh.net
vps-6aabc0f0.vps.ovh.net
vps-6b7bf932.vps.ovh.net
vps-6b71b57b.vps.ovh.net
vps-6b89fe9e.vps.ovh.net
vps-6c104355.vps.ovh.net
vps-6d125f6c.vps.ovh.net
vps-6dc77cd7.vps.ovh.net
vps-6e7bd5be.vps.ovh.net
vps-6eff7782.vps.ovh.net
vps-7bd32978.vps.ovh.net
vps-7c24e70d.vps.ovh.net
vps-7d5a14f3.vps.ovh.net
vps-7da51763.vps.ovh.net
vps-7e119c49.vps.ovh.net
vps-7edda971.vps.ovh.net
vps-7f931d27.vps.ovh.net
vps-7f1390ea.vps.ovh.net
vps-7fa12f22.vps.ovh.net
vps-08a7afbc.vps.ovh.net
vps-8aba12ab.vps.ovh.net
vps-8af721d7.vps.ovh.net
vps-8d07c8e4.vps.ovh.net
vps-8eefc630.vps.ovh.net
vps-9a6cf4ec.vps.ovh.net
vps-9c3a67d8.vps.ovh.net
vps-9d8e4757.vps.ovh.net
vps-9e37a2d1.vps.ovh.net
vps-9f183a66.vps.ovh.net
vps-14e79676.vps.ovh.net
vps-0014f825.vps.ovh.net
vps-16c01034.vps.ovh.net
vps-16f6b415.vps.ovh.net
vps-26b669c6.vps.ovh.net
vps-032a60c1.vps.ovh.net
vps-33af67f0.vps.ovh.net
vps-33c1d520.vps.ovh.net
vps-37de6f71.vps.ovh.net
vps-46dbd598.vps.ovh.net
vps-51fe21a8.vps.ovh.net
vps-52d6c928.vps.ovh.net
vps-53a952b8.vps.ovh.net
vps-54a87657.vps.ovh.net
vps-55e4dc79.vps.ovh.net
vps-58b90f0d.vps.ovh.net
vps-61affa93.vps.ovh.net
vps-64ca662e.vps.ovh.net
vps-65d135de.vps.ovh.net
vps-68b7faa7.vps.ovh.net
vps-68daeabe.vps.ovh.net
vps-69b01b0d.vps.ovh.net
vps-72b6c081.vps.ovh.net
vps-73cc7d72.vps.ovh.net
vps-73f86c90.vps.ovh.net
vps-75fe2ed1.vps.ovh.net
vps-76a4080a.vps.ovh.net
vps-0077e76a.vps.ovh.net
vps-79a7a1ee.vps.ovh.net
vps-80ed8910.vps.ovh.net
vps-81c16a63.vps.ovh.net
vps-81ee7a22.vps.ovh.net
vps-82a4034f.vps.ovh.net
vps-82d78a23.vps.ovh.net
vps-83f7d948.vps.ovh.net
vps-86fb0bbb.vps.ovh.net
vps-87acc27e.vps.ovh.net
vps-88cc78e3.vps.ovh.net
vps-88d614dd.vps.ovh.net
vps-89f8b496.vps.ovh.net
vps-93b63fbc.vps.ovh.net
vps-093d9166.vps.ovh.net
vps-94a2c813.vps.ovh.net
vps-94b9c7ea.vps.ovh.net
vps-96bd818f.vps.ovh.net
vps-153efa15.vps.ovh.net
vps-160e6f99.vps.ovh.net
vps-182f2e98.vps.ovh.net
vps-192d2067.vps.ovh.net
vps-204f8bfc.vps.ovh.net
vps-269d0bcf.vps.ovh.net
vps-338e2439.vps.ovh.net
vps-360b2bc5.vps.ovh.net
vps-365babfc.vps.ovh.net
vps-431f77c2.vps.ovh.net
vps-491f1eab.vps.ovh.net
vps-564ade4a.vps.ovh.net
vps-614b5eb0.vps.ovh.net
vps-0625ca47.vps.ovh.net
vps-651f03cc.vps.ovh.net
vps-656d648d.vps.ovh.net
vps-659f83f4.vps.ovh.net
vps-753acf56.vps.ovh.net
vps-776f927b.vps.ovh.net
vps-800d8452.vps.ovh.net
vps-859f0059.vps.ovh.net
vps-869a936e.vps.ovh.net
vps-874afff9.vps.ovh.net
vps-913f5916.vps.ovh.net
vps-921e7a5e.vps.ovh.net
vps-962c3710.vps.ovh.net
vps-1395e25b.vps.ovh.net
vps-2447b466.vps.ovh.net
vps-3128ffbf.vps.ovh.net
vps-3498ab86.vps.ovh.net
vps-6698d80e.vps.ovh.net
vps-7152fcf8.vps.ovh.net
vps-7224f878.vps.ovh.net
vps-7374d79d.vps.ovh.net
vps-8247e18e.vps.ovh.net
vps-8463f4ff.vps.ovh.net
vps-9614b5c9.vps.ovh.net
vps-9994c603.vps.ovh.net
vps-23758d5c.vps.ovh.net
vps-26087abf.vps.ovh.net
vps-29443a68.vps.ovh.net
vps-38425e5d.vps.ovh.net
vps-38819ee9.vps.ovh.net
vps-44908f04.vps.ovh.net
vps-48017ee3.vps.ovh.net
vps-70836c70.vps.ovh.net
vps-72698ee3.vps.ovh.net
vps-75521ff6.vps.ovh.net
vps-78895cef.vps.ovh.net
vps-92842c99.vps.ovh.net
vps-99348b35.vps.ovh.net
vps-99904fdc.vps.ovh.net
vps-170421cc.vps.ovh.net
vps-396593da.vps.ovh.net
vps-0499715b.vps.ovh.net
vps-538406b1.vps.ovh.net
vps-705385ce.vps.ovh.net
vps-747634a1.vps.ovh.net
vps-789788a5.vps.ovh.net
vps-899234b4.vps.ovh.net
vps-992126e7.vps.ovh.net
vps-3240042b.vps.ovh.net
vps-4850445d.vps.ovh.net
vps-5553303b.vps.ovh.net
vps-9030404a.vps.ovh.net
vps-9107051e.vps.ovh.net
vps-12314816.vps.ovh.net
vps-68476955.vps.ovh.net
vps-70773086.vps.ovh.net
vps-88359738.vps.ovh.net
vps-91762704.vps.ovh.net
vps-96397574.vps.ovh.net
vps-a0d32b06.vps.ovh.net
vps-a1a57a52.vps.ovh.net
vps-a1f918ee.vps.ovh.net
vps-a3b6684a.vps.ovh.net
vps-a4b06ba2.vps.ovh.net
vps-a4c7d10d.vps.ovh.net
vps-a4e7622e.vps.ovh.net
vps-a4f59c97.vps.ovh.net
vps-a6ddadc8.vps.ovh.net
vps-a9cbf5d8.vps.ovh.net
vps-a19a9f04.vps.ovh.net
vps-a79e5906.vps.ovh.net
vps-a315d2fd.vps.ovh.net
vps-aaaf4aca.vps.ovh.net
vps-abf76496.vps.ovh.net
vps-ad4f48cf.vps.ovh.net
vps-ad8d5dd4.vps.ovh.net
vps-ae656d8c.vps.ovh.net
vps-aee67059.vps.ovh.net
vps-afd91196.vps.ovh.net
vps-b1a7b975.vps.ovh.net
vps-b6f751e2.vps.ovh.net
vps-b7c39cb5.vps.ovh.net
vps-b36ba3f6.vps.ovh.net
vps-b58bb142.vps.ovh.net
vps-b244a1e4.vps.ovh.net
vps-b029583e.vps.ovh.net
vps-b41436b9.vps.ovh.net
vps-b4678779.vps.ovh.net
vps-b4992447.vps.ovh.net
vps-ba1ae6f0.vps.ovh.net
vps-bc058496.vps.ovh.net
vps-bec4cae9.vps.ovh.net
vps-bef7e9f1.vps.ovh.net
vps-bf025b61.vps.ovh.net
vps-bfcdbb85.vps.ovh.net
vps-c1e3be46.vps.ovh.net
vps-c5de3ea9.vps.ovh.net
vps-c5e67e01.vps.ovh.net
vps-c8e586b8.vps.ovh.net
vps-c56a7a40.vps.ovh.net
vps-c58f7391.vps.ovh.net
vps-c97c1b67.vps.ovh.net
vps-c97c52b1.vps.ovh.net
vps-c110e780.vps.ovh.net
vps-c475ca0a.vps.ovh.net
vps-c7192563.vps.ovh.net
vps-ca6e8c9b.vps.ovh.net
vps-cb2acb72.vps.ovh.net
vps-cba70567.vps.ovh.net
vps-cbdd507c.vps.ovh.net
vps-cd69f69c.vps.ovh.net
vps-cdd618cf.vps.ovh.net
vps-cea4df9d.vps.ovh.net
vps-cefba2c8.vps.ovh.net
vps-d0c91c51.vps.ovh.net
vps-d0d78c80.vps.ovh.net
vps-d3eff46e.vps.ovh.net
vps-d4ad77aa.vps.ovh.net
vps-d4c660b2.vps.ovh.net
vps-d7c86565.vps.ovh.net
vps-d24d8f57.vps.ovh.net
vps-d38eafab.vps.ovh.net
vps-d76a6d29.vps.ovh.net
vps-d408c596.vps.ovh.net
vps-d876eeed.vps.ovh.net
vps-d921e88a.vps.ovh.net
vps-d3325ce3.vps.ovh.net
vps-d2824897.vps.ovh.net
vps-db5a8bb4.vps.ovh.net
vps-dc7600a0.vps.ovh.net
vps-dc401152.vps.ovh.net
vps-dcbb37dc.vps.ovh.net
vps-de14a0d2.vps.ovh.net
vps-de62af95.vps.ovh.net
vps-de63f513.vps.ovh.net
vps-e4ea8337.vps.ovh.net
vps-e6ab937f.vps.ovh.net
vps-e7d2e83a.vps.ovh.net
vps-e191b479.vps.ovh.net
vps-e280c325.vps.ovh.net
vps-e522ed00.vps.ovh.net
vps-e758aaf1.vps.ovh.net
vps-e7658f6a.vps.ovh.net
vps-e85568cb.vps.ovh.net
vps-e687221f.vps.ovh.net
vps-e1446548.vps.ovh.net
vps-eab18abc.vps.ovh.net
vps-eb16de09.vps.ovh.net
vps-eb76a4ff.vps.ovh.net
vps-ed02d2bc.vps.ovh.net
vps-ed1313d9.vps.ovh.net
vps-ee187e1a.vps.ovh.net
vps-ee693b76.vps.ovh.net
vps-ef88d698.vps.ovh.net
vps-ef170394.vps.ovh.net
vps-ef795467.vps.ovh.net
vps-f4bfe251.vps.ovh.net
vps-f8abdc95.vps.ovh.net
vps-f08f1e32.vps.ovh.net
vps-f55ef050.vps.ovh.net
vps-f113db95.vps.ovh.net
vps-f116ed9f.vps.ovh.net
vps-f402c497.vps.ovh.net
vps-f722d9a1.vps.ovh.net
vps-f0743efc.vps.ovh.net
vps-f1389352.vps.ovh.net
vps-fb63acd6.vps.ovh.net
vps-fc4523e7.vps.ovh.net
vps-fcb7adae.vps.ovh.net
vps-fd00a840.vps.ovh.net
vps-fe6c1f39.vps.ovh.net
vps-fe9d28ab.vps.ovh.net
vps-ff7d32b2.vps.ovh.net
vps-ff8cb0dc.vps.ovh.net
vps-ffe537a2.vps.ovh.net
Posted May 17, 2023 - 14:36 UTC