OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13085 — sql privés
Incident Report for Bare Metal Cloud
Resolved
We currently have an infrastructure problem. We are working on it.

Update(s):

Date: 2015-04-20 12:20:44 UTC
Only 1 server is impacted.
We will work on fixing the issue.

Date: 2015-04-20 09:16:40 UTC
We've identified a network issue. We will work on fixing the problem.
Posted Apr 16, 2015 - 20:39 UTC