OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA2][Virtual Private Servers] - Control Plane degradation

Incident Report for Bare Metal Cloud

Resolved

Start time : 13/11/2023 01:18 UTC
End time : 13/11/2023 03:22 UTC
Service impact : Customers have faced a service degradation for control plane in GRA2
Root cause : Incident link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 13, 2023 - 03:23 UTC

Identified

Start time : 13/11/2023 01:18 UTC
Service impact : Customers might face a service degradation for control plane in GRA2
Root cause : Incident link
Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Nov 13, 2023 - 02:01 UTC
This incident affected: Virtual Private Servers || Network (GRA).