Start Time : 06/03/2023 17:08 UTC End Time : 06/03/2023 17:19 UTC Root cause :A network equipment caused the incident Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 06, 2023 - 17:26 UTC
Investigating
Start time : 06/03/2023 17:08 UTC Service impact : Private network is temporarily unavailable for rack S322B07 Ongoing actions : Investigating Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 06, 2023 - 17:17 UTC
This incident affected: Dedicated Servers || Network (SBG).