The maintenance won't be completed in scheduled time. It has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Dec 05, 2024 - 01:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 04, 2024 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 04/12/2024 22:00 UTC End time : 05/12/2024 01:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on some network equipment.
Thank you for your understanding.
Posted Nov 28, 2024 - 02:52 UTC
This scheduled maintenance affected: Dedicated Servers || Network (RBX).