Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2022 - 07:00 UTC
Scheduled
Start time : 12/04/2022 07:00 UTC End time : 12/04/2022 09:00 UTC Service impact : Loss of all services behind device for 15 minutes Service improvement : The objective of this operation is to upgrade this network device for a homogeneous infrastructure.
Posted Apr 08, 2022 - 23:18 UTC
This scheduled maintenance affected: Dedicated Servers || Network (BHS).