We would like to inform you that the incident in the rack T05A16 has now been resolved.
Here is detail for this incident : Start time : 16/03/2025 20:53 UTC End time : 16/03/2025 21:14 UTC Root Cause : This incident is caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Mar 16, 2025 - 21:33 UTC
Identified
We have identified the origin of the incident affecting our Bare Metal Cloud offer in the rack T05A16.
Here is detail for this incident : Start time : 16/03/2025 20:53 UTC Impacted Service : The vRack network in the rack T05A16 is unstable. Customers Impact : Customers are temporarily unable to access and use their servers located in the specified rack. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 16, 2025 - 21:23 UTC
Investigating
We are currently experiencing an incident affecting our Dedicated Servers offering, which is causing temporary availability issues in the T05A16.
Here is detail for this incident : Start time : 16/03/2025 20:53 UTC Impacted Service : The vRack network in the rack T05A16 is unstable. Customers Impact : Customers are temporarily unable to access and use their servers located in the specified rack. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Mar 16, 2025 - 21:12 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).